[FIXED] Can't Respawn When Using Non Default Key for Fire

Report Game Breaking Bugs, Crashes or Anything Else of High Priority

  • Started game, just to set up controls. Changed PrimaryFire to LeftCntrl, which is what I fire with.

    Started a botmatch, eventually died. Was unable to respawn. Instructions on screen said to press fire to respawn, but pressing fire (LeftCntrl) had no effect. Had to end match to get out.

    Tried setting Fire back to default (LeftMouseButton), started another botmatch. Was able to respawn, using Fire (LeftMouseButton).

    Tried setting Fire to keyboard letter 'L,' to see if that worked. Respawn did not work.

    Haven't tried online to see if respawn only works with default fire key assignment there

    Not sure I can fix this by messing with ini files. would like to fix it, even if online respawn works ok with my custom fire key assignment, because I like to try things out in botmatches.

    sorry to put this in high priority, if it seems like a small issue. It's pretty important to me, I definitely do not want to be forced to use the default left mouse button to fire
    Dickbird
    Senior Mercenary
    Senior Mercenary
     
    Posts: 8
    Joined: Sat Jan 24, 2015 10:42 am
    Has thanked: 1 time
    Been thanked: 4 times


Return to HIGH PRIORITY PROBLEMS




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron